November 17, 2019, 07:51:34 AM

Author Topic: Cooling system/fans wiring question  (Read 1559 times)

Offline MPDS13

Cooling system/fans wiring question
« on: August 13, 2011, 03:31:09 PM »
Dear Hinson,
   I have a wiring question. I have a 93 fd with a 2001 ls1 using your wiring mod and your radiator cooling system with the dual fans. In the directions that you sent me it states that I need to locate the 2 four prong connectors by the front fuse box used for the factory rx7 fans. I have done that and know where they are. It further tells me to that on these factory connectors there is a red/yellow positive connection and the black is negative connection. Your directions tell me to take the blue wire from your cooling system and connect it to ground on rx7 connector. and take black wire from cooling system and connect to positive voltage from the rx7 connector. OK i said all that to get to the questions.

First,  i have a black and red wire on my fans, not black and blue. I am assuming red is blue and black is black.

Second, Am i only using one of the rx7 fan connectors? on my rx7 only one of the 2 four prong connectors has a red/yellow wire. they both have a black. so am i suppose connect both of the fans black wires to the 1 red/yellow rx7 harness. and if so does that mean that they will be on at the same time whenever they are given a signal from the pcm to turn on and then the pcm controls the speed of both. or am i suppose to connect each fan to each of the 2 four prong connectors to have them each controlled separately? if so which wire do i need to connect to since only one plug has a red/yellow wire?

sorry for the lengthy question but i didn't know if it would make any sense if i didn't spell out exactly what i was trying to ask.

Alex

Offline rajeevx7

  • Pre-Staging
  • Location: Merritt Island, FL
  • Posts: 120
  • FD owner since 1998. V8FD owner since 2010
  • View Gallery
    • View Profile
Re: Cooling system/fans wiring question
« Reply #1 on: October 23, 2011, 09:33:20 PM »
You can connect them to one plug. You do want them to both run either hi or lo together.
 
Black should be negative and the other one..? Use a multi-meter to figure it out. They are FREE at Harbour Freight currently with a coupon and another purchase.
 
I am not sure what the Hinson directions are, but I used this: http://www.norotors.com/index.php?topic=767.0
'93 BB R1 Ls6 - 2001-Current
'93 MB Touring 13b-Rew - 1998-2001