January 18, 2021, 11:54:59 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - slippery7

Pages: [1]
1
Interior/Exterior / Replacement Door Seals
« on: August 20, 2020, 09:31:43 AM »
Good Morning All,

I finally figured out the part numbers for the body side door seals and tried to order them but apparently mazda-parts are out of stock and they are discontinued and Atkins is now sold out as well.........guess i shouldn't have tossed the old ones even though they were ripped a bit..

Anyway i'm trying to find a decent universal one but i don't know the size of the side bulb on the seal to make an informed decision on a replacement. Could someone please take a measurement of theirs and let me know? Or if you know of a suitable replacement that would be even better. The main issue i'm seeing with the universal ones is that they are missing the little tab on the inside that would cover the edge of the plastic trim...

Edit*
Car is a 1988 GTU

Part Numbers for this seal is:
FB01-68-912-02 - Left Side
FB01-68-911-02 - Right Side


2
Electronics / Power distribution questions
« on: June 07, 2020, 05:32:27 PM »
Good evening, I hope you all had a good weekend.

I am curious what else people have done for power distribution to the ls1 harness, I'm adapting into an '88 GTU NA

The posted write-up seems to tie them all to ignition at the key cylinder but curious to see what the other options are.

After clearing out my harness I've noticed that I have two empty ignition sources in the factory fuse box.

I have a 30amp fuse that used to be for the AAS and seems like power windows which my car doesn't have. So I believe this circuit is free, I need to check the requirements on the ls1 drawings but quickly looking in the forum I think this is sufficient.

Also I have a free 10amp circuit that was for the power steering that is deleted and I think this one would be sufficient to run the PCM based on what I saw.

The other thought I had was to make a separate circuit using a 40amp relay tied to the ignition switch and run the engine side that way.

Idk if maybe I'm just overcomplicating it but I didn't want to try and splice in a 10awg wire to the ignition and also would prefer to individually fuse the power consumers on the ls1 harness.

What do you all think?

Sent from my Pixel 2 XL using Tapatalk


3
Electronics / Help With Coolant Temp Sender
« on: June 06, 2020, 09:19:36 AM »
Good Morning Everyone,

I've scoured the searches but can't find any discussion on my specific issue. Basically my goal is that i would like to retain the factory gauges to keep that stock look in the cab but the issue i'm running into right now is the coolant temp sender probe size.

From what i can tell most people were able to simply install the factor sender to the pass side head with the adapter but the issue i'm having is that the sender that is available has a probe tip that is larger than the opening on the adapter. On LS1Tech it seems most people drill out the adapter to fit however after do that i went to install the assembly on the manifold and before even getting it snug the threads broke, witch of course i realized it just makes the wall thickness too thin....but anyway.

I guess my main question is, is there another sensor that has a smaller probe tip that i can use?

I know other solutions i've seen are to just run aftermarket gauges or drill and tap the water pump but i'd like to avoid that route if i can.

4
New Members/Introductions / Will this project ever end!
« on: June 05, 2020, 09:48:25 AM »
Good Morning Y'all, been pulling info off this site forever but finally seeing the finish line on the rebuild of my first ever car, an '88 GTU. Just wanted to say hi and will try to be more active here and collaborate with anyone still active!

I hope you all are staying safe out there in this crazy world.

~Mike

Pages: [1]